Skip to main content

in reply to ɟloʍ

Wers nicht alles lesen will:

"Wer selber eine Mastodon-Instanz betreibt, sollte sich zügig ans Update machen. Vom Fehler betroffen sind die Mastodon-Versionen

3.5.16 und älter,
4.0.12 und älter,
4.1.12 und älter sowie
4.2.4 und älter.

Die Versionen 3.5.17, 4.0.13, 4.1.13 und 4.2.5 beheben die Sicherheitslücke."

GitHub original Info:

https://github.com/mastodon/mastodon/security/advisories/GHSA-3fjr-858r-92rw